Personal messages not working

This board is for any problems people encounter with the forum and also any issues that may occur
luteba
new born
new born
Posts: 8
Joined: Tue Feb 10, 2009 8:58 am
Location: 0

Personal messages not working

Postby luteba » Wed Feb 11, 2009 9:12 am

Sorry, looked for a "technical" board and couldn't find one, and didn't think much point in sending a pm to teddy, since the problem is that my personal messages don't seem to be working - I can get to the Inbox and see that there's a message there (the automatic welcome message from teddy) but when I try to open it, I get an error page.  I've tried in both IE and firefox, with the same result.  Anyone else having this problem?  Any suggestions?  Thanks.

User avatar
Teddy
Spoodle Admin
Spoodle Admin
Posts: 2321
Joined: Mon Jan 01, 1990 6:00 pm
Location: Kapiti Coast
Contact:

Re: Personal messages not working

Postby Teddy » Wed Feb 11, 2009 9:21 am

yeah its on and off so not 100% sure why this is can you email me your username and password then i can login as you and do some tests? you can change your password to a different one then send it to me if you want : teddy@spoodle.co.nz

Thanks
Korin

User avatar
Teddy
Spoodle Admin
Spoodle Admin
Posts: 2321
Joined: Mon Jan 01, 1990 6:00 pm
Location: Kapiti Coast
Contact:

Re: Personal messages not working

Postby Teddy » Wed Feb 11, 2009 9:26 am

actually scrap that it looks liek i have the same problem... i'll look into this one, it will be just an error or something missing in the code with the forum...


Return to “Forum Issues”

Who is online

Users browsing this forum: Google [Bot] and 1 guest